Monday, January 16, 2012

Alphanumeric Keyboard Bug fixed in translated v3.9 rofs2

Hey guys,

I am sure few of you must be having problem in few translated rofs2 of alphanumeric keyboard bug.. well it's been fixed by freaxs_r_us and all same fixed translated rofs2 being uploaded again, so you can download the files and reflash if you really want alphanumeric keyboard else you can still enjoy with qwerty without a need to reflash.

Enjoy.

10 comments:

  1. Thanks so much for the firmware. You're all doing a marvellous job and I'm grateful. I only have one question. Do these new rofs fix the Greek alphanumeric keyboard? I can only use the qwerty one, and I prefer the alphanumeric but it vanishes. Another thing is that I can't update ovi store. Last but not least, my music library doesn't load the songs I have stored on my mobile. Hope to get some fixes for those minor issues, belle is wonderful and we enjoy it thanks to you. Keep up the good work! :)

    ReplyDelete
    Replies
    1. Yes, Greek version's alphanumeric keyboard problem has been fixed too.. What error you get while updating Ovi Store?

      Put all your music in E:\music or F:\music and your music player will find them easily.. :)

      Delete
  2. Actually. I open the ovi store and it tells me to update it. Once I click on the update to be installed, the screen remains there and doesn't download the update, though my internet connection works fine. Maybe it has to do with the flashing procedure, because in the last stages ( when it says= product code change) I had gotten an error message, while everything else works perfectly. I need to reflash anyway, since you got the keyboard fixed and I'll let you know if something occurs. Thanks so much for everything!!! :))

    ReplyDelete
    Replies
    1. Try to get the offline installer from Beta labs and then install it., you can get that from here.
      http://betalabs.nokia.com/apps/store-qml-client
      or
      direct link is here.
      http://nds2.betalabs.nokia.com/Store/storeinstaller_tb92_QTbundle_prd_PROD_3.20.050.sisx

      Delete
  3. Thanks for the advice, I've got some good news. I flashed again the phone and got no errors. The keyboard works perfectly, so does the store application. :) thanks once more, you and your team are great!

    ReplyDelete
  4. good that it worked out for you

    ReplyDelete
  5. until now I still use a delight 3.9, and everything is OK, but i cant find email widget for HS Please Help :(

    ReplyDelete
  6. Please check the "Thai - ในภาษาไทย" ROFS2 download link. That is the wrong download link (It's same as Ukranian download link.)
    Thank you
    I love Delight Belle.

    ReplyDelete
    Replies
    1. Link is going to be fixed soon.. Thanks for notifying. :D

      Delete